■対象バージョン
ALL
■内容
ムービーテレコ及びマルチビューアで動画を再生した場合、映像が表示されず、音声のみ再生される場合があります。
■原因
端末のビデオレンダリング処理がムービーテレコ及びマルチビューアの映像表示の処理と相違があるため、正常に映像が表示されない場合があります。
■対応方法
現象が発生した場合、以下の設定を実施してください。
・対象端末
現象の発生している端末
・対象ファイル
<CaLabo EXの場合>
C:\CHIeru\Movie Teleco\mteleco.ini
<CaLabo LX,InterCLASSの場合>
C:\CHIeru\Multi Viewer\mteleco.ini
・設定箇所
”DLL_Costom”セクションに以下の通り追記してください
[DLL_Custom]
VideoRenderType=2 ← 左記を追記して保存
・反映方法
<先生端末の場合>
アプリケーションを再起動してください。
<学習者端末の場合>
端末を再起動してください。