平素よりInterCLASS Console Supportをご利用いただきありがとうございます。
現在、ChromebookにてQRコードログインとID/パスワード入力でのログインを
併用している環境にて、以下の事象が発生することを確認しております。
■事象
・特定のChromebookに、同じユーザーでQRコードログインと
ID/パスワードの両方の方法でログインした状態で
画面ロックを行い、「アカウント確認」を押すと
文字化けした画面が表示される。
■考えられる原因
・Chrome Bookの仕様といたしまして、画面ロックを行った際には
パスワード認証によるアカウント確認を要求する動作となっております。
・過去に利用したQRコードログインの認証情報が残った状態にて、
ID/パスワードのログイン情報と端末ロック時の要求が重なり合うことで
通常では発生しない画面となってしまっている可能性がございます。
■回避策
1. 対象の画面が表示された場合
・画面右下の白のボタンをクリックする事で、ロック画面に戻ります。
その後、画面左下の「ログアウト」をクリックいただき、再度
ログインをお願いいたします。
2. Google管理コンソール側での設定
・Google管理コンソールにて、組織部門単位で端末の「画面ロック」の
制御を行う事が可能でございます。
参考情報としまして、以下に画面ロックを禁止する際の設定手順を
ご紹介いたします。
※注意事項
本設定は、Google Workspace for Education側の設定となります。
恐れ入りますが、本番環境へ導入いただく前に、本設定を
行った際のお客様環境での影響範囲をご確認の上、設定の
可否をご検討くださいますようお願い申し上げます。
[設定手順]
1. Google管理コンソールにアクセスします。
2. 画面左側のメニューにて、「デバイス」→「Chrome」→「設定」→
「ユーザーとブラウザ」の順に選択します。
3. 画面左側の「組織部門を検索」欄にて、対象ユーザーが所属する
組織部門を選択します。
4. 画面中央にて「セキュリティ」欄を表示します。
5. 「ロック画面」欄にて「画面のロックを許可しない」を選択します。
6. 画面右上の「保存」をクリックします。