この度はご迷惑をおかけし誠に申し訳ございません。
本日、以下の障害が発生した件につきまして報告いたします。
2021年2月15日 9:10頃に復旧しております。
■現象:
QRコードでのログインができない。
(カメラは起動後、QRコードをかざすとAuthentication Failedとなります)
■原因
QRコードログインを起動させるサーバーで使用しているソフトウェアの不具合が生じ、サーバー負荷が高くなったため。
なお、サーバーの稼働状況をチェックするツールを運用しておりましたが、ソフトウェアの一部にのみ不具合が発生したためエラーを検知できておりませんでした。
■一次的な対策
サーバーを再起動し、通常通りログインできることを確認しております。
また、安定稼働に資する設定の見直しを行いました。
■再発防止策について
以下3点を実施して参ります。本件に関するメンテナンスにつきましては、日程が決定次第、速やかに弊社サポートサイトに事前告知いたします。
・ソフトウェアの不具合修正
・ログインシステムの更なる冗長化
・サーバー稼働状況をチェックするツールの高度化
何かご不明な点がございましたら、サポートセンターまで
ご連絡下さい。
<サポート問合せフォーム>
https://www.chieru.co.jp/mailform/technical/
原因の詳細は、調査を進め改善へ努めさせていただきます。