いつも弊社製品をご利用いただきありがとうございます。
【InterCLASS® Advance】に関する障害情報の報告となります。
■現象:
クラス開始時に読み込みで時間がかかる(クラス開始できないことがある)
■障害日時:
2026年1月21日(水) 13:40~14:50
■原因:
調査の結果、1月21日 11時~14時ごろにかけて、Google社のサービス(Google Cloud Platform)で
世界的に障害が発生しており、弊社サーバへのアクセス増に伴うオートスケール(自動調整)機能に
影響が発生していたことが確認されました。
■対応:
14:50頃以降弊社サーバへのアクセスが減り、既定のサーバスペックで処理の遅延等がなくなった
ことで現象が改善されました。
※今後、Google社GCPサービスで障害が発生した際の回避策について、検討を進めてまいります。
ご利用者の皆様には、ご不便をおかけし誠に申し訳ございませんでした。