8月8日より、InterCLASS Console Supportにて以下の事象が発生することを
確認しておりましたが、8月12日以降に改善しましたことをご報告いたします。
※現在はGoogle側からの応答が返ってくるようになり、問題なく動作することを
確認しております。
<発生していた事象について>
■事象
・ユーザー登録や更新が完了しない場合がある
・ユーザー情報の取得や組織部門情報の取得に時間がかかる場合がある
■原因
・調査を行いましたところ、弊社システム側からGoogle側へ通信を
行った際、連携先のGoogle側からの応答が無く、処理が進まなくなる
場合があることを確認しております。
※恐らくGoogle APIが不安定な状況と想定されます。
皆様にはご迷惑をおかけし、大変申し訳ございませんでした。