8月8日より、InterCLASS Filtering Serviceにて以下の事象が発生することを
確認しておりましたが、8月12日以降に改善しましたことをご報告いたします。
※現在はGoogle側からの応答が返ってくるようになり、問題なく動作することを
確認しております。
<発生していた事象について>
■事象
・「設定同期」を実行後、完了までに時間がかかる
・「設定同期」が完了しない場合がある
・「設定取込」を実施する際、Googleの特権管理者アカウントを選択しても
先に進まないことがある
■原因
・調査を行いましたところ、「設定同期」や「設定取込」を実行した際に、
連携先のGoogle側からの応答が無く、処理が進まなくなる場合があることを
確認しております。
※恐らくGoogle APIが不安定な状況と想定されます。
皆様にはご迷惑をおかけし、大変申し訳ございませんでした。