【InterCLASS® Filtering Service】(ICFS)に関する障害情報となります。
ICFSのログ閲覧機能にて特定の日時からのログが出力されない問題があり、
修正をいたしました。
この度はご迷惑をおかけし誠に申し訳ございません。
■現象:
ICFS 管理コンソールに管理者アカウントでログインし、「ログ閲覧」-「ログ出力」
と進んでいただいた後、「CSV」および、「GZIP」で上記日時以降のログを
出力しようとしても空欄となってしまう。
■発生日時:
2月 5日(水) 15:00 頃 ~ 2月10日(月) 11:00
■影響範囲:
ICFSをご利用の全ユーザー様
■原因:
出力用ログの自動生成処理が正常に動作していなかった為
■対策:
今後も発生しないよう自動生成処理のタスクの見直しと処理の再実行を
行い、正常に処理が完了することを確認いたしました。
※表示されていなかった期間のログも表示されることを確認しております。
大変ご迷惑をおかけし、誠に申し訳ございませんでした。