以下のパターンでユーザー作成、または更新(パスワード変更を含む)を行った
ユーザーでQRコードログインし、GoogleドライブやGoogle Meetにアクセスすると
Googleの「本人確認」のページが表示され、「次へ」をクリックすると
パスワード入力を求められる事例がございます。
 <本事象が発生するユーザーの条件>
  ■パターン1
   ・Google管理コンソールでユーザーの作成/更新を行う際、パスワードを
    指定する時に「ユーザーのログイン時にパスワードを変更してもらう」に
    チェックを入れている。
  ■パターン2
   ・ICCSにてユーザーの作成/更新を行う際、
    「次回ログイン時にパスワードの変更を要求する」にチェックを
    入れている。
  ■パターン3
   ・ICCSにてCSVでのユーザーの一括作成/更新を行う際、
    「次回ログイン時にパスワードの変更を要求する」列に「true」と
    入力している。
 <考えられる原因>
 ・ICCSのシングルサインオンにつきましては、Chromebookへの
  ログインのみを制御しております。
  ChromebookへのQRコードログインはQRコード認証によって
  行えていますが、一部のGoogleサービスを利用する際は
  ID+パスワード認証によるログイン時に新しいパスワードへの変更が
  必要な状態となっている為、該当サービスを利用時に認証が通らず、
  本人確認の為のパスワード認証を求められている状況と推測されます。
 <対処方法について>
 ・QRコードログインの利用者にパスワードを公開していない運用を
  行われている際は、以下の対応方法をお試しいただき、事象の
  改善が見られるかをご確認くださいますようお願い申し上げます。
  ■対応方法
   1. 対象の児童端末にて、ログアウトを行います。
   2. ICCS にて、対象ユーザーのパスワード変更を行う際、
    「次回ログイン時にパスワードの変更を要求する」の
    チェックを外した状態で実施します。
    ※Google管理コンソールで実施する場合は、任意でパスワードを
     指定する際に「ユーザーのログイン時にパスワードを変更してもらう」
     のチェックを外した状態で実施します。
   3.対象の生徒端末に、対象ユーザーでQRコードログインします。
   4.Googleドライブなどにアクセスし、そのまま開けるかを確認します。
  また、複数の児童で発生していた際は、一括での対応といたしまして、
  ICCSにて対象の児童アカウントの情報をCSVファイルとして
  エクスポートいただき、「次回ログイン時にパスワードの変更を要求する」列に
  「FALSE」と入力いただき、パスワードの一括更新をご検討ください。
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ICCSのよくあるご質問と回答
QRコードログイン後、GoogleドライブやGoogle Meetを開くとパスワード認証を求められる
公開日 : 2023/07/31