以下の日程で本サービスに障害が発生しておりました。
この度はご迷惑をおかけし誠に申し訳ございません。
日時: 7月10日 8時過ぎ ~ 9:10
現象:
Chromebook起動後、QRコード読み取り画面が表示されない。あるいは
エラー画面が表示される。
原因:
自動で行っているサービス再起動のリフレッシュ処理で、一部認証サーバーの
一部サービスが起動に失敗して不完全な状態となり、結果他サーバー間との連携にも
影響が出てサービス全体で負荷が上がったため。
暫定対応:
QRコード認証サービスを処理するサーバを再起動することで、サービスの復旧を行いました。
※7月10日 9:10頃に復旧しております。
恒久的な対応:
1. サーバ障害・再起動時の稼働監視見直し
サーバ稼働における障害の検知を実施しておりますが、これを更にサービスのステータスレベル
まで監視することで、より精度の高い監視を行ってまいります。
2. 体制見直し
万が一、同様の障害が発生した場合でも早期障害復旧ができる体制を築き、可能な限り
短いダウンタイムでサービスが復旧できるようにいたします。
上記含め、高負荷でもQRコード認証サービスが継続できるような対策を進めてまいります。