このたびはご迷惑をおかけし誠に申し訳ございません。
先日より発生しておりました「InterCLASS Cloudの動作が不安定な状況」に
つきまして、復旧が完了しましたことをご報告いたします。
事象:
【先生機】
・クラス開始時に「クラス開始中」のメッセージが表示されたまま、
モニタリングを開始できない。
・クラス開始後、生徒がオンラインにならない。
【生徒機】
・アプリ起動中、自動ログイン完了までに時間がかかる。
原因:
・拡張機能 Manifest V3への移行に伴い、学習者アプリとサーバー間の
通信において扱うデータ設計不備により、処理するデータ量が増大し、
全体の動作が遅延した。
対処内容:
・ログインサーバーを分離すると共に、不要なデータを定期的に解放するよう
変更しました。
ご利用者の皆様には、ご不便をおかけして大変申し訳ございませんでした。